当前位置:首页 > 问答

通达信昨日10均线公式

我来帮TA回答

通达信 的 公式昨天的均线上穿……,如何编写呢 ?

cross(ref(ma(c,10),1),ref(ma(c,60),1))=1;

通达信公式:K线实体穿过10均线的公式?

XG:CROSS(C,MA(C,10));
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

求高手写个股票公式:当天的10日均线大于昨天的10日均线的同时 当人20日均线大于昨日20日均线

MA10:=MA(C,10);
MA20:=MA(C,20);
AA:=MA10>REF(MA10,1)AND MA20>REF(MA20,1);
XG:AA>0 AND REF(AA,1)=0;
编写公式,修改公式。盘中预警,条件选股。公式解密,去除时间限制。
有需要,点我的用户名,再点私信。

求简单通达信条件选股公式:昨天5日均线小于10日均线

A1:=MA(C,5);
A2:=MA(C,10);
A3:=MA(C,20);
A4:=MA(C,60);
ref(a1>a2,1);
需要那个自己修改就可以了。

求变色MACD指标代码?通达信变色MACD指标和博易大师变色MACD指标,谢谢朋友们!

1、通达信变色MACD指标
DIFIF1:=EMA(C,12) - EMA(C,26);
DEAEA1:=EMA(DIFIF1,9);
MACD1:=2*(DIFIF1-DEAEA1),STICK;
MACD2:=EMA(MACD1,3);
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,1,0),COLORRED;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,1,0),COLORGREEN;
STICKLINE(MACD1<MACD2,0,MACD1,1,0),COLORCBCBC0;
STICKLINE(MACD1>=0 OR MACD1<=0,0,0,50,1),COLORWHITE;
DIFIF1,COLORFFFFFF,LINETHICK2;
DEAEA1,COLORYELLOW,LINETHICK2;
MACD:MACD1,NODRAW,COLORMAGENTA;
上升:IF(DEAEA1>REF(DEAEA1,1),DEAEA1,DRAWNULL),COLORYELLOW,LINETHICK2;
下降:IF(DEAEA1<REF(DEAEA1,1),DEAEA1,DRAWNULL),COLOR227700,LINETHICK2;
上翘:IF(DIFIF1>REF(DIFIF1,1),DIFIF1,DRAWNULL),COLORFFFFFF,LINETHICK2;
下拐:IF(DIFIF1<REF(DIFIF1,1),DIFIF1,DRAWNULL),COLOR227700,LINETHICK2;
DRAWICON(CROSS(DIFIF1,DEAEA1),DEAEA1*1.00,5);
DRAWICON(CROSS(DEAEA1,DIFIF1),DEAEA1*1.00,6);
2、博易大师变色MACD指标
DIFIF1:=EMA(C,12)-EMA(C,26);
DEAEA1:=EMA(DIFIF1,9);
MACD1:=2*(DIFIF1-DEAEA1),STICK;
MACD:2*(DIFIF1-DEAEA1),COLORSTICK;
PARTLINE(DEAEA1>REF(DEAEA1,1),DEAEA1),COLORYELLOW,LINETHICK2;
PARTLINE(DEAEA1<REF(DEAEA1,1),DEAEA1),COLOR008800,LINETHICK2;
PARTLINE(DIFIF1>REF(DIFIF1,1),DIFIF1),COLORFFFFFF,LINETHICK2;
PARTLINE(DIFIF1<REF(DIFIF1,1),DIFIF1),COLOR008800,LINETHICK2;
DRAWICON(CROSS(DIFIF1,DEAEA1),DEAEA1*1.00,1);
DRAWICON(CROSS(DEAEA1,DIFIF1),DEAEA1*1.00,2);

真心求高手 写 通达信 macd 选股公式

你可以在指标公式里自己设置选股